Warning: Smarty error: problem creating directory "/usr/www/users/tsoft/hwp/templates_c//main_default_header/%%415/%%4159914376" in /usr/www/users/tsoft/hwp/smarty/Smarty.class.php on line 589

Warning: Smarty error: problem writing '/usr/www/users/tsoft/hwp/templates_c//main_default_header/%%415/%%4159914376/header.tpl.php.' in /usr/www/users/tsoft/hwp/smarty/Smarty.class.php on line 589

Warning: touch() [function.touch]: Unable to create file /usr/www/users/tsoft/hwp/templates_c//main_default_header/%%415/%%4159914376/header.tpl.php because No such file or directory in /usr/www/users/tsoft/hwp/smarty/Smarty.class.php on line 968

Warning: include(/usr/www/users/tsoft/hwp/templates_c//main_default_header/%%415/%%4159914376/header.tpl.php) [function.include]: failed to open stream: No such file or directory in /usr/www/users/tsoft/hwp/smarty/Smarty.class.php on line 686

Warning: include() [function.include]: Failed opening '/usr/www/users/tsoft/hwp/templates_c//main_default_header/%%415/%%4159914376/header.tpl.php' for inclusion (include_path='.:/usr/local/lib/php') in /usr/www/users/tsoft/hwp/smarty/Smarty.class.php on line 686
Main Page / Browse Categories / Preference and Display Issues / How do I prevent clips from going into a collection?
How do I prevent clips from going into a collection?

Sometimes you want to prevent new clips from cluttering up your other collections. 

Each collection has a "garbage avoidance" setting, which you can use to reject new clips - rejected clips go into the InBox.  Right-click on a collection, select Properties, and then turn off the "accept new clips".  They'll now "bounce" into the InBox.

If you have a bunch of collections, you can set them all quickly by dealing with the database directly.  Go to Config | SQL Window, and erase the default query at the top of the window.  Paste this in there:

update coll set acceptnewclips = false
where id > 1;

Re-start, and all collections except for the InBox, are now set to reject new clips.


keywords: capture, garbage, safe, reject, direct, dispatch, sql


User Comments
How do I prevent clips from going into a collection?
Add Comment
There are no user comments for this topic.
Add Comment
Additional Info
General Information
Article No. 83
Created: 09:12 PM 07.09.03
Author: Chris Thornton

No attachments.

Did this help you?
Yes No

Yes371 (40%) Voted Yes566 (60%) Voted NoNo

Other Options
Print Article
Email Article

Related Articles
How do I make ClipMate Explorer stay "always on top"?
Classic - How do I roll up/down via the keyboard?
I want Classic to stay open
I don't want to see the little icons next to the clips
How do I Disable AutoCapture At Startup?
Powered by HelpWorks Professional