Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000341 [ClipMate 7] Interface minor always 10-05-05 14:35 10-19-05 14:37
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build
Summary 0000341: Drawing issues after "close and free all windows".
Description Reported by quinta:
if I choose close and free all windows then afterwards show Clipmate again I see odd behaviour when switching between collections; it draws the listview while it is loading it so I see lots of insertions into the listview....
This is very visible if the list is sorted by SortKey with the most recent at the top and far less visible if sorted by SortKey with the most recent at the end; change the sort order and switch between collections to see what I mean
Having the listbox visibile while inserting these rows does at least show what is going on, although seeing as it doesn't happen normally I am guessing that this is unintended behaviour
Exiting and restarting Clipmate stops the visibile sorting problem..
Steps To Reproduce
Additional Information
Fixed In Release 7.0.00.115
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-05-05 14:35 Chris Thornton New Issue
10-05-05 14:35 Chris Thornton Status new => assigned
10-05-05 14:35 Chris Thornton Assigned To  => Chris Thornton
10-05-05 14:35 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=5614
10-19-05 14:35 Chris Thornton Fixed In Release  => 7.0.00.115
10-19-05 14:37 Chris Thornton Status assigned => resolved
10-19-05 14:37 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker