Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000109 [Darn! Passwords! v3.1] Vault Converter minor always 03-02-04 13:37 05-07-04 16:43
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status closed   Product Version
Summary 0000109: Vault Converter should result in properly named file.
Description Vault converter renames resulting file. It should just back up the OLD one, and give the new one the old name.
Additional Information Ah, sorry about that. The problem is, now you've got two vaults. And it's a clumsy transition. The easiest thing to do would be to go in and rename darnpwrd.vlt to darnpwrdOld.vlt, and then rename DarnPwrdNew.vlt to DarnPwrd.vlt
THEN, it should open right up. Make the changes with the program shut down.
Fixed In Release 3.1.01.38
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
03-02-04 13:37 Chris Thornton New Issue
03-02-04 13:38 Chris Thornton Assigned To  => Chris Thornton
03-02-04 13:38 Chris Thornton Status new => assigned
03-02-04 13:39 Chris Thornton phpBB Discussion Thread  => http://www.darnpasswords.com/phpBB2/viewtopic.php?p=19#19
03-02-04 16:00 Chris Thornton Category  => Vault Converter
05-07-04 16:43 Chris Thornton Fixed In Release  => 3.1.01.38
05-07-04 16:43 Chris Thornton Status assigned => closed
05-07-04 16:43 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker