Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000122 [ClipMate 6] Interface tweak sometimes 03-05-04 23:31 03-05-04 23:33
Reporter Chris Thornton View Status public  
Assigned To
Priority normal Resolution unable to reproduce  
Status new   Product Version
Summary 0000122: Sorting Clips Newest on Bottom / Placement of New Clips
Description User Reports:
If I set the sorting to append new clips to the bottom, when I open ClipMate I have to scroll to the bottom to see the last clip that was collected. When I leave ClipMate and come back, focus is at the top of the list. This is really inconvenient when I have a large clip collection.

Is there a setting that I am missing? If not, can this be implemented? If the option is available to sort ascending (newest at bottom), focus should be at last clip captured. I've been using ClipMate since v4, and have noticed this issue since then. But it's finally bothered me enough to ask for change! Actually, I have gotten used to sorting newest on top, but it seems like ClipMate has advanced enough by now to not require this workaround.
Additional Information
Fixed In Release 0.0.00.000
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
03-05-04 23:31 Chris Thornton New Issue
03-05-04 23:31 Chris Thornton Fixed In Release  => 0.0.00.000
03-05-04 23:31 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=615
03-05-04 23:33 Chris Thornton Severity feature => tweak
03-05-04 23:33 Chris Thornton Reproducibility always => sometimes
03-05-04 23:33 Chris Thornton Resolution open => unable to reproduce
03-05-04 23:33 Chris Thornton build  => 442
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
34 total queries executed.
32 unique queries executed.
Powered by Mantis Bugtracker