Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000125 [ClipMate 6] Interface minor always 03-06-04 19:41 04-07-04 16:42
Reporter Allen View Status public  
Assigned To Chris Thornton
Priority high Resolution reopened  
Status closed   Product Version 6.3.00
Summary 0000125: Toolbar buttons reset if main menu is toggled on/off in classic mode
Description If you choose to remove/hide the main menu in Classic mode, then switch to explorer mode ( to regain access to the main menu ) and turn the main menu (in classic mode) back on, the toolbar resets--enabling all buttons, ignoring the user's previous preferences.
Additional Information This sounds like the root cause of bug 126.

http://www.thornsoft.com/mantis/bug_view_page.php?bug_id=0000126 [^]
Fixed In Release 6.3.00.453
Attached Files

- Relationships

- Notes
(0000007)
Chris Thornton
03-08-04 14:53

forgot to add build/fixed version
 
(0000008)
Chris Thornton
03-08-04 14:56

Added blocking switch to avoid runing the "bump" procedure during events that caused the root problem. Windows still bumps properly when it needs to.
 

- Issue History
Date Modified Username Field Change
03-06-04 19:41 Allen New Issue
03-07-04 09:33 Allen Issue Monitored: Allen
03-07-04 13:06 Chris Thornton Fixed In Release  => 0.0.00.000
03-07-04 13:06 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=xxx
03-07-04 13:06 Chris Thornton Assigned To  => Chris Thornton
03-07-04 13:06 Chris Thornton Status new => assigned
03-07-04 13:11 Chris Thornton phpBB Discussion Thread http://www.thornsoft.com/phpBB2/viewtopic.php?t=xxx => http://www.thornsoft.com/phpBB2/viewtopic.php?t=649
03-07-04 13:11 Chris Thornton Additional Information Updated
03-08-04 10:17 Chris Thornton Relationship added duplicate of 0000126
03-08-04 10:17 Chris Thornton Priority normal => high
03-08-04 10:17 Chris Thornton Projection none => minor fix
03-08-04 10:17 Chris Thornton ETA none => < 1 day
03-08-04 10:17 Chris Thornton version  => 6.3.00
03-08-04 10:17 Chris Thornton build  => 452
03-08-04 14:52 Chris Thornton Status assigned => resolved
03-08-04 14:52 Chris Thornton Resolution open => fixed
03-08-04 14:53 Chris Thornton Status resolved => feedback
03-08-04 14:53 Chris Thornton Resolution fixed => reopened
03-08-04 14:53 Chris Thornton Note Added: 0000007
03-08-04 14:56 Chris Thornton Fixed In Release 0.0.00.000 => 6.3.00.453
03-08-04 14:56 Chris Thornton Note Added: 0000008
03-08-04 14:56 Chris Thornton Status feedback => resolved
04-07-04 16:42 Chris Thornton Status resolved => closed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
45 total queries executed.
36 unique queries executed.
Powered by Mantis Bugtracker