Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001287 [ClipMate 7] Crashes / Error Messages minor always 04-07-08 16:35 04-07-08 16:38
Reporter thornsoft View Status public  
Assigned To thornsoft
Priority normal Resolution fixed  
Status resolved  
Summary 0001287: Made Sendkeys error message more helpful (identifies key).
Description If the sendkeys fails due to an invalid key sequence, it will now identify the characters that it had trouble with.
Additional Information
Fixed In Release 7.3.09.203
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
04-07-08 16:35 thornsoft New Issue
04-07-08 16:35 thornsoft Fixed In Release  => 7.3.09.203
04-07-08 16:35 thornsoft phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=3474
04-07-08 16:38 thornsoft Status new => resolved
04-07-08 16:38 thornsoft Resolution open => fixed
04-07-08 16:38 thornsoft Assigned To  => thornsoft
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker