Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001300 [ClipMate 7] Interface minor always 04-09-08 10:25 04-09-08 10:26
Reporter thornsoft View Status public  
Assigned To thornsoft
Priority normal Resolution fixed  
Status resolved  
Summary 0001300: Modified ClipList MouseWheel behavior to allow SHIFT.
Description In fix 0001253, MouseWheel behavior was changed so that as you scroll through the ClipList with the mousewheel, it selects each clip as you go, so you can see the clip in the preview window.
But if you are selecting a range of clips (with the SHIFT key), you don't want this to happen. So now the SHIFT will override this behavior. So will ALT. It turns out that CTRL doesn't work well. So use SHIFT or ALT, to cause the mousewheel to NOT select each clip as you scroll through the list.
Additional Information
Fixed In Release 7.3.09.204
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
04-09-08 10:25 thornsoft New Issue
04-09-08 10:25 thornsoft Fixed In Release  => 7.3.09.204
04-09-08 10:26 thornsoft Status new => resolved
04-09-08 10:26 thornsoft Resolution open => fixed
04-09-08 10:26 thornsoft Assigned To  => thornsoft
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker