Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000131 [ClipMate 6] QuickPaste major always 03-09-04 11:44 03-16-04 16:27
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority urgent Resolution fixed  
Status closed   Product Version 6.3.00
Summary 0000131: QuickPaste - Secondary collection isn't "sticking".
Description Before yesterday, when I did a QuickPaste, the window would open with my Inbox at the top and my Safe collection was listed as the loaded collection in the bottom half of the screen. That is the way I liked it because I could scroll in both windows if I didn't have a shortcut set up.

Starting with the last update and again today, the behavior has changed in a way I don't like. If I manually select a clip in the bottom half, Safe, it does put that clip into the clipboard, but it changes the loaded collection at the bottom to the Inbox from the Safe, so now the Inbox shows in both windows.
Additional Information Caused by fix# 101.
Fixed In Release 6.3.00.454
Attached Files

- Relationships

- Notes
(0000009)
Allen
03-09-04 11:55

The secondary collection, after being focussed, synchronizes with the primary list--including item hilighting. This is the case whether or not the secondary collection is set to be 'sticky'.
 

- Issue History
Date Modified Username Field Change
03-09-04 11:44 Chris Thornton New Issue
03-09-04 11:44 Chris Thornton Fixed In Release  => 0.0.00.000
03-09-04 11:44 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=652
03-09-04 11:55 Allen Note Added: 0000009
03-09-04 11:55 Allen Issue Monitored: Allen
03-09-04 14:42 Chris Thornton Additional Information Updated
03-09-04 16:14 Chris Thornton Fixed In Release 0.0.00.000 => 6.3.00.454
03-09-04 16:14 Chris Thornton Status assigned => resolved
03-09-04 16:14 Chris Thornton Resolution open => fixed
03-09-04 16:14 Chris Thornton Projection none => minor fix
03-09-04 16:14 Chris Thornton ETA none => < 1 day
03-16-04 16:27 Chris Thornton Status resolved => closed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
39 total queries executed.
33 unique queries executed.
Powered by Mantis Bugtracker