Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0001464 [ClipMate 7] Capturing feature always 05-15-08 10:12 05-15-08 10:12
Reporter thornsoft View Status public  
Assigned To thornsoft
Priority normal Resolution fixed  
Status resolved  
Summary 0001464: Manual Capture should allow for apps excluded from application profile
Description The manual capture (Win+C hotkey) feature was intended for use when AutoCapture is turned off. But forum user "morales" suggested that it should also be used to force a capture when the application profile is used to filter out data from a particular program. i.e. usually ignore program XYZ, but capture when the user presses Win+C.
So now it will, provided that individual formats in the application profile entry ARE SELECTED, but the main checkbox at the application level is UN-SELECTED. Now the manual capture will override the top-level checkbox of the application profile.
Additional Information If there are no selected formats in the application profile entry for the application, it still won't capture. This is by design, and not a bug.
Fixed In Release 7.3.10.205
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
05-15-08 10:12 thornsoft New Issue
05-15-08 10:12 thornsoft Fixed In Release  => 7.3.10.205
05-15-08 10:12 thornsoft phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=3508
05-15-08 10:12 thornsoft Status new => assigned
05-15-08 10:12 thornsoft Assigned To  => thornsoft
05-15-08 10:12 thornsoft Status assigned => resolved
05-15-08 10:12 thornsoft Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker