Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000181 [Darn! Passwords! v3.1] Other major always 05-07-04 16:18 05-07-04 16:22
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority high Resolution fixed  
Status closed   Product Version 3.1.00
Summary 0000181: Faulty Days/Uses logic in trial period countdown
Description Would unfairly penalize users who re-started the program often. Wasn't working as intended. Supposed to only count one "use" on any given day, for a total of 30 "days of use".
Additional Information
Fixed In Release 3.1.01.38
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
05-07-04 16:18 Chris Thornton New Issue
05-07-04 16:18 Chris Thornton Fixed In Release  => 3.1.01.38
05-07-04 16:20 Chris Thornton Status assigned => resolved
05-07-04 16:20 Chris Thornton Resolution open => fixed
05-07-04 16:22 Chris Thornton Status resolved => closed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker