Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000191 [ClipMate 6] QuickPaste feature random 05-21-04 17:17 05-25-04 14:56
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.3.04
Summary 0000191: QuickPaste blowing up with "Cannot focus a disabled or invisible window"
Description Line 327
Call Stack Information:
-----------------------------------------------------------------------------
|Address |Module |Unit |Class |Procedure/Method |Line|
-----------------------------------------------------------------------------
|006107DD|ClipMt63.exe|Classic.pas |TfrmClassic|QPInit |327 |
|006106E8|ClipMt63.exe|Classic.pas |TfrmClassic|QPInit |315 |
|006B0216|ClipMt63.exe|Main.pas |TfrmMain |QuickPaste |5940|
|006AFFEC|ClipMt63.exe|Main.pas |TfrmMain |QuickPaste |5889|
|006A8DD3|ClipMt63.exe|Main.pas |TfrmMain |WMHotKey |3672|
|0069F240|ClipMt63.exe|Main.pas |TfrmMain |WndProc |1029|
|77D47E53|USER32.dll | | |CallNextHookEx | |
|77D4436F|USER32.dll | | |DispatchMessageA | |
|77D44369|USER32.dll | | |DispatchMessageA | |
|00484C4A|ClipMt63.exe|PGTray95.pas| |RunTrayApplication |1936|
|00484C38|ClipMt63.exe|PGTray95.pas| |RunTrayApplication |1935|
|006B276A|ClipMt63.exe|ClipMt63.dpr| | |151 |
|77F5B552|ntdll.dll | | |NtAllocateVirtualMemory| |
|77F5B548|ntdll.dll | | |NtAllocateVirtualMemory| |
-----------------------------------------------------------------------------


Additional Information
Fixed In Release 6.3.05.464
Attached Files

- Relationships

- Notes
(0000027)
Chris Thornton
05-25-04 14:56

Error trap should cure the abend. Unable to reproduce abend though, so unable to verify.
 

- Issue History
Date Modified Username Field Change
05-21-04 17:17 Chris Thornton New Issue
05-21-04 17:17 Chris Thornton Fixed In Release  => 6.3.05.464
05-25-04 14:56 Chris Thornton Status assigned => resolved
05-25-04 14:56 Chris Thornton Resolution open => fixed
05-25-04 14:56 Chris Thornton Note Added: 0000027
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
34 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker