Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000192 [ClipMate 6] Other feature always 05-24-04 13:35 05-25-04 14:54
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.3.04
Summary 0000192: Creating new directories during backup - directories are not actually created
Description Reported by Robert Kantor:
I found what I think is another bug. In Clipmate 6.3.04 (latest edition)
If I select backup database and put in a path that does not exist, I am
asked if I want to create the new folder (path)? If I select yes, it DOES
NOT create it even though it doesn't give an error or message, and the OK
does not enable.

This message should not prompt me if you are not going to create the new
path.
Additional Information
Fixed In Release 6.3.05.464
Attached Files

- Relationships

- Notes
(0000026)
Chris Thornton
05-25-04 14:53

Added sdPerformCreate to SelectDirectory call.
 

- Issue History
Date Modified Username Field Change
05-24-04 13:35 Chris Thornton New Issue
05-25-04 14:53 Chris Thornton Fixed In Release  => 6.3.05.464
05-25-04 14:53 Chris Thornton Note Added: 0000026
05-25-04 14:53 Chris Thornton Category AutoUpdate => Other
05-25-04 14:54 Chris Thornton Status assigned => resolved
05-25-04 14:54 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
34 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker