Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000196 [ClipMate 6] Printing feature always 06-01-04 10:31 06-01-04 10:31
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.3.05
Summary 0000196: Print Preview from Settings dialog didn't work
Description Caused by changes for bug 0000183
Additional Information
Fixed In Release 6.3.06.466
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
06-01-04 10:31 Chris Thornton New Issue
06-01-04 10:31 Chris Thornton Fixed In Release  => 6.3.06.466
06-01-04 10:31 Chris Thornton Status assigned => resolved
06-01-04 10:31 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
33 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker