Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002039 [ClipMate 7] Editing minor always 09-30-08 10:43 09-30-08 11:51
Reporter thornsoft View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved  
Summary 0002039: Text Clean-Up adds extra linebreak at end.
Description If a clip doesn't end with a linebreak (CR+LF), the text clean-up is adding one. It should not do that.
Additional Information Affected routines: StripIt, ReBreak, ReQuote. They all needed the fixed logic.
Also, this was originally addressed in bug 0000253, but the fix had been removed due to errors. I added it back in and made it smarter, and introduced into the ReBreak and ReQuote routines.
Fixed In Release 7.3.12.214
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
09-30-08 10:43 thornsoft New Issue
09-30-08 10:43 thornsoft Fixed In Release  => 7.3.12.214
09-30-08 11:51 thornsoft Assigned To  => Chris Thornton
09-30-08 11:51 thornsoft Status new => resolved
09-30-08 11:51 thornsoft Resolution open => fixed
09-30-08 11:51 thornsoft Description Updated
09-30-08 11:51 thornsoft Additional Information Updated
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
35 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker