Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000205 [ClipMate 6] Other major sometimes 07-14-04 10:39 07-14-04 10:40
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.3
Summary 0000205: Error: "program damaged, possibly by virus or trojan"
Description Armadillo protection will sometimes flag the program as being damaged, due to detection of some sort of debugging process. There have been lots of false-alarms lately, and Armadillo 3.75d fixes this.
Additional Information
Fixed In Release 6.3.08.470
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
07-14-04 10:39 Chris Thornton New Issue
07-14-04 10:39 Chris Thornton Fixed In Release  => 6.3.08.469
07-14-04 10:40 Chris Thornton Status assigned => resolved
07-14-04 10:40 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker