Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000211 [ClipMate 6] Editing minor always 08-24-04 10:57 08-24-04 10:57
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority low Resolution open  
Status assigned   Product Version 6.3.05
Summary 0000211: icon and data format disappear after renaming clip
Description I've just notice that after renaming a clip, the icon in front of the clip disappears as well as the blue dot on the right, indicating the data format it is [except for TEXT]. But in the clip properties, the data format is displayed correctly.
And switching to one clip collection back to the one containing the rename clip, seem to refresh everything, that is displayed OK.

No incidence at all unless you want to sort by data format after renaming clips. Just pointing that small pb..
Additional Information
Fixed In Release
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
08-24-04 10:57 Chris Thornton New Issue
08-24-04 10:57 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=807
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker