Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000212 [ClipMate 6] Editing minor always 08-25-04 20:47 05-26-05 08:44
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status closed   Product Version 6.3
Summary 0000212: Editing newly-captured clip while in "don't accept new clips" collection, results in clip being misplaced until re-start.
Description You can mark collections as "don't accept new clips", forcing new clips to "bounce" into the InBox when that collection is "live". However, while the new clip is still fresh, you can still view/edit in the editor.
Note that the new clip doesn't show in the ClipList - it's not supposed to, because the ClipList represents another collection.
If you were to switch over to InBox, it would show up there. But if you EDIT the clip, while still in the "other" collection, the clip doesn't load when you DO switch to InBox. Here is the bug.
Additional Information See note from Aug 11, from J W .
Fixed In Release
Attached Files

- Relationships

- Notes
(0000060)
Chris Thornton
05-26-05 08:43

test
 

- Issue History
Date Modified Username Field Change
08-25-04 20:47 Chris Thornton New Issue
09-07-04 12:45 Chris Thornton Status assigned => resolved
09-07-04 12:45 Chris Thornton Resolution open => fixed
05-26-05 08:43 Chris Thornton Status resolved => feedback
05-26-05 08:43 Chris Thornton Resolution fixed => reopened
05-26-05 08:43 Chris Thornton Note Added: 0000060
05-26-05 08:44 Chris Thornton Status feedback => closed
05-26-05 08:44 Chris Thornton Resolution reopened => fixed
05-26-05 08:44 Chris Thornton Additional Information Updated
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
34 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker