Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000221 [ClipMate 6] Other feature always 09-09-04 14:27 09-09-04 14:30
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.3
Summary 0000221: New users prompted for database backup
Description New users are being presented with the database backup screen upon installation. This is silly, when there isn't any DATA yet! Problem caused by "backup interval" being set to 0 at the time that the next backup date is caluclated.
Additional Information Re-arranged assignments, so that the backup interval is read prior to calculating the next backup date.
Fixed In Release 6.5.00.501
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
09-09-04 14:27 Chris Thornton New Issue
09-09-04 14:27 Chris Thornton Fixed In Release  => 6.5.00.501
09-09-04 14:30 Chris Thornton Status assigned => resolved
09-09-04 14:30 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker