Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000236 [ClipMate 6] Interface minor sometimes 10-15-04 18:09 10-15-04 18:13
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.5
Summary 0000236: Prevent unwanted dragdrop in ClipList
Description When large items are read from the database, such as big graphics, sometimes it is easy to begin an unintended drag/drop operation in the cliplist. This is more likely to happen when the mouse is moved after the click. The database "lag" makes it seem like the user held the mouse down longer than it actually was.
Additional Information The solution involved changing the dragmode to "manual" during the "set active clip" routine, and back again when finished.
Fixed In Release 6.5.00.517
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-15-04 18:09 Chris Thornton New Issue
10-15-04 18:09 Chris Thornton Fixed In Release  => 6.5.00.517
10-15-04 18:13 Chris Thornton Status assigned => resolved
10-15-04 18:13 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker