Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000245 [ClipMate 6] Database feature random 10-21-04 00:35 10-21-04 00:38
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.5
Summary 0000245: Automatic Database Verify/Repair After Improper Shutdown
Description Since improper shutdown (program or windows crash, loss of power, etc..) can lead to database corruption, ClipMate will now automatically run a database verification, and if necessary, a repair, if it wasn't shut down properly during the previous session.
It's a "soft" verfication, allowing for in-use files by other users in a multi-user environment (the regular repair would complain about exclusive access).
Additional Information
Fixed In Release 6.5.00.518
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
10-21-04 00:35 Chris Thornton New Issue
10-21-04 00:35 Chris Thornton Fixed In Release  => 6.5.00.518
10-21-04 00:38 Chris Thornton Status assigned => resolved
10-21-04 00:38 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker