Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000272 [ClipMate 6] Wishlist feature always 11-09-04 11:50 11-29-04 01:13
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed  
Status resolved   Product Version 6.5
Summary 0000272: Various find&replace issues
Description Clicking the "find next" button on the find-replace dialog does not take you to the next instance of whatever it is you want to find. If you cancel the operation and scroll down, the item you were searching for is highlighted--but this can't be the intended procedure, can it?

Also, invoking the find-replace dialog always takes you to the top/beginning of the clip--you can't start anywhere but the top.

Finally, would it be possible to have the "replace all" procedure tell you how many instances were found and replaced?
Additional Information Note: Original request had two other enhancements, which have been split off into wishlist bug# 287
Fixed In Release 6.5.05.531
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
11-09-04 11:50 Chris Thornton New Issue
11-09-04 11:50 Chris Thornton phpBB Discussion Thread  => http://www.thornsoft.com/phpBB2/viewtopic.php?t=929
11-24-04 22:55 Chris Thornton Description Updated
11-24-04 22:55 Chris Thornton Additional Information Updated
11-24-04 22:56 Chris Thornton Fixed In Release  => 6.5.05.531
11-29-04 01:13 Chris Thornton Status assigned => resolved
11-29-04 01:13 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
35 total queries executed.
31 unique queries executed.
Powered by Mantis Bugtracker