Thornsoft BugFix Tracking

Thornsoft Bug/Fix Tracking

Copyright 2004, Thornsoft Development, Inc.

  

Viewing Issue Advanced Details Jump to Notes ] View Simple ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0005903 [ClipMate 7] Database minor always 11-16-12 13:45 11-16-12 13:45
Reporter Chris Thornton View Status public  
Assigned To Chris Thornton
Priority normal Resolution fixed Platform
Status resolved   OS
Projection none   OS Version
ETA none Product Build 7.5
Summary 0005903: Backup still occurs when interval set to 9999
Description Although the screen says 9999 will result in "never", the backup will still try to happen on the next re-start. That was due to a bug where it was only saving the "next backup reminder date" if the value was LESS THAN 9999.
Steps To Reproduce
Additional Information
Fixed In Release 7.5.20.123
Attached Files

- Relationships

There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
11-16-12 13:45 Chris Thornton New Issue
11-16-12 13:45 Chris Thornton Status new => assigned
11-16-12 13:45 Chris Thornton Assigned To  => Chris Thornton
11-16-12 13:45 Chris Thornton Fixed In Release  => 7.5.20.123
11-16-12 13:45 Chris Thornton Status assigned => resolved
11-16-12 13:45 Chris Thornton Resolution open => fixed
All content copyright 2003

All content copyright 2004, Thornsoft Development, Inc. 

ClipMate Home ClipMate FAQ ClipMate Forum Darn! Home Darn FAQ Darn Forum


Mantis 1.0.6[^]
Copyright © 2000 - 2006 Mantis Group
32 total queries executed.
30 unique queries executed.
Powered by Mantis Bugtracker